Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Nie można połączyć się z Internetem za pomocą STATIC IP
#1

Po przypisaniu każdego z moich urządzeń ze statycznym adresem IP i używam go przez długi czas.   Dziś rano obudziłem się, nie mogłem połączyć się z Internetem.   Pomiń router, aby upewnić się, że nie jest to nic złego w przypadku dostawcy usług internetowych, co ma miejsce.   Próbowałem ponownie uruchomić router, bezskutecznie.   Kiedy przełączam się z powrotem na DHCP z STATIC IP, działa.   Każdy pomysł, co powoduje ten problem i jak go rozwiązać?
Reply
#2

Czy Twój statyczny adres IP znajduje się poza lub w zasięgu dhcp?
Reply
#3

xonix napisał: Czy Twój statyczny adres IP znajduje się poza lub w zasięgu dhcp? W ciągu. Ustawiłem wszystkie moje statyczne adresy IP na 100 i 199. W ogóle nie dotknąłem ustawień. Ostatniej nocy, zanim spałem, działało dobrze. kiedy się obudziłem, to nie działa. Ustawiłem moje urządzenia na bardziej precyzyjnie w zakresie 111 - 115 ... Nie łączy się z Internetem, ale gdy zmienię go na DHCP, automatycznie wybierze IP w zakresie 100-109. Ale kiedy użyłem tego samego adresu IP, który został wybrany przez DHCP, aby ustawić go jako mój statyczny adres IP, również nie działał
Reply
#4

Kiedy mówisz, nie możesz połączyć się z Internetem, co dokładnie masz na myśli? Czy próbowałeś pingować adres IP routera? Czy próbowałeś pingować zewnętrzne urządzenie IP, takie jak 8.8.8.8 z urządzenia?
Reply
#5

Ah-Pin-Kor napisał: Kiedy mówisz, nie możesz połączyć się z Internetem, co dokładnie masz na myśli? Czy próbowałeś pingować adres IP routera? Czy próbowałeś pingować zewnętrzne urządzenie IP, takie jak 8.8.8.8 z urządzenia? Mówiąc prościej, gdy używam statycznego IP, nie mogę surfować po sieci na tym urządzeniu, które używa statycznego adresu IP, podczas gdy inne urządzenie, które jest na DHCP, może surfować po sieci. Próbowałem pingować adres IP mojego routera i pingowanie zewnętrznego IP, takiego jak 8.8.8.8, tak jak zasugerowałeś. Nie wiem jednak, jak odczytać wyniki. ale doświadczenie mówi mi, że to wygląda dobrze?
Reply
#6

Hej, Czy możesz użyć adresu IP spoza tego zakresu? Przykład: 192.168.0.10,11,12. Zakres DHCP: 192.168.0.100-199
Reply
#7

Project_Xco napisał: Hej, Czy możesz użyć adresu IP spoza tego zakresu? Przykład: 192.168.0.10,11,12. Zakres DHCP: 192.168.0.100-199 Po prostu próbowałem. Nie działa ... osobliwą rzeczą jest to, że zanim wczoraj spałem, nie dokonałem żadnych zmian w ustawieniach. Ale dziś rano, kiedy się obudziłem, nie mogę surfować po sieci za pomocą statycznego IP. co jest dziwne
Reply
#8

reddevil0728 napisał: Po prostu próbowałem. Nie działa ... osobliwą rzeczą jest to, że zanim wczoraj spałem, nie dokonałem żadnych zmian w ustawieniach. Ale dziś rano, kiedy się obudziłem, nie mogę surfować po sieci za pomocą statycznego IP. co jest dziwne Przepraszam bracie. Czy możesz przejść do wiersza poleceń i zrobić „ipconfig / all” i wkleić tutaj wynik.
Reply
#9

Project_Xco napisał: Przepraszam bracie. Czy możesz przejść do wiersza poleceń i zrobić „ipconfig / all” i wkleić tutaj wynik. Oto jest. Używam komputera Mac, więc wynik jest nieco inny. Ale problem dotyczy wszystkich innych urządzeń, takich jak iPhone lub iPad. en0 to wifi, które wyłączyłem. en1 i en2 to Thunderbolt 1 i Thunderbolt 2. en3 to Thunderbolt Ethernet. Używam adaptera Thunderbolt Ethernet, aby połączyć się z routerem za pośrednictwem połączenia przewodowego. Zacytować: Ostatnie logowanie: sob 3 września 13:24:55 na ttys000 MacBook-Pro-Retina-15-calowy-Mid-2027: ~ reddevil0728 $ ifconfig -a lo0: flagi = 8049 <UP, LOOPBACK, RUNNING, MULTICAST> mtu 16384 opcje = 3 <RXCSUM, TXCSUM> inet6 :: 1 prefiks 128 inet 127.0.0.1 maska sieci 0xff000000 inet6 fe80 :: 1% lo0 prefixlen 64 scopeid 0x1 nd6 options = 1 <PERFORMNUD> gif0: flags = 8010 <POINTOPOINT, MULTICAST> mtu 1280 stf0: flags = 0 <> mtu 1280 en0: flags = 8823 <UP, BROADCAST, SMART, SIMPLEX, MULTICAST> mtu 1500 eter a4: 5e: 60: f2: de: e5 nd6 options = 1 <PERFORMNUD> media: autoselect (<nieznany typ>) status: nieaktywny en1: flags = 963 <UP, BROADCAST, SMART, RUNNING, PROMISC, SIMPLEX> mtu 1500 opcje = 60 <TSO4, TSO6> eter 6a: 00: 00: 84: 81: a0 media: autoselect <full-duplex> status: nieaktywny en2: flags = 963 <UP, BROADCAST, SMART, RUNNING, PROMISC, SIMPLEX> mtu 1500 opcje = 60 <TSO4, TSO6> eter 6a: 00: 00: 84: 81: a1 media: autoselect <full-duplex> status: nieaktywny en3: flagi = 8863 <UP, BROADCAST, SMART, RUNNING, SIMPLEX, MULTICAST> mtu 1500 opcje = 10b <RXCSUM, TXCSUM, VLAN_HWTAGGING, AV> eter ac: 87: a3: 3a: ff: 5d inet6 fe80 :: ae87: a3ff: fe3a: ff5d% en3 prefixlen 64 scopeid 0x7 inet 192.168.0.108 maska sieci 0xffffff00 transmisja 192.168.0.255 nd6 options = 1 <PERFORMNUD> media: autoselect (1000baseT <pełny dupleks, kontrola przepływu>) status: aktywny bridge0: flags = 8822 <BROADCAST, SMART, SIMPLEX, MULTICAST> mtu 1500 opcje = 63 <RXCSUM, TXCSUM, TSO4, TSO6> eter a6: 5e: 60: 2f: 08: 00 Konfiguracja: id 0: 0: 0: 0: 0: 0 priorytet 0 hellotime 0 fwddelay 0 maxage 0 holdcnt 0 proto stp maxaddr 100 timeout 1200 identyfikator roota 0: 0: 0: 0: 0: 0 priorytet 0 jeśli koszt 0 port 0 flagi wyłączone ipfilter 0x2 member: en1 flags = 3 <LEARNING, DISCOVER> ifmaxaddr 0 port 5 priorytet 0 ścieżka koszt 0 member: en2 flags = 3 <LEARNING, DISCOVER> ifmaxaddr 0 port 6 priorytet 0 ścieżka koszt 0 media: <nieznany typ> status: nieaktywny p2p0: flags = 8802 <BROADCAST, SIMPLEX, MULTICAST> mtu 2304 eter 06: 5e: 60: f2: de: e5 media: autoselect status: nieaktywny awdl0: flags = 8902 <BROADCAST, PROMISC, SIMPLEX, MULTICAST> mtu 1484 eter b2: 4e: 61: c0: 74: 81 nd6 options = 1 <PERFORMNUD> media: autoselect status: nieaktywny MacBook-Pro-Retina-15-calowy-Mid-2027: ~ reddevil0728 $
Reply
#10

Na twoim urządzeniu, jaka jest brama DNS i domyślna? Ping tych trzech .. ping 192.168.0.1 ping 139.130.4.5 (zewnętrzny adres IP) ping http://www.google.com
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)